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1. About this Guide

This user guide serves as a handy reference while using the Spokn application on your computer.
The various features and functionalities of the application have been explained in this guide with
the help of appropriate screens and descriptions.

1.1. Intended Audience

This guide is intended for all subscribers who have the Spokn application, and want to know about
the features of the application. This guide is organized into logical sections that help you to
familiarize with the application.

1.2. Conventions Used

Throughout this guide, we will refer to specific items of information in the following ways:

% An additional point that needs attention.

@ An alternate way of performing a task.

I3~ Action button(s)

<Button name> Describes the function of the buttons displayed on the screen

3~ Menu option(s)

<Option name> Describes the function of the menu options displayed on the screen

[~ Additional Link(s)

<Link> Describes the link displayed on the screen

© Spokn Communications Pte Ltd. 1 Document Version 1.00
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2. Getting Started
This section describes the essential functions that will enable you to get started and familiarize with
the application.
2.1. Overview
Spokn is an Internet telephony service that works all the time, whether you are online or offline, on
laptop or the mobile, traveling or at home. Using Spokn application on your Desktop, you can make
and receive calls over the Internet, send and receive VMSes, forward calls to specific phone
numbers and manage your contacts with ease.
2.2. Technical Requirements
In order to use Spokn, you require a Spokn ID.
2.2.1. Hardware Requirements
Hardware Minimum Requirements
CPU Intel Pentium II
RAM 512 MB
Hard Disk 50 MB of free disk space
2.2.2. Software Requirements
Software Minimum Requirements
Operating System  Windows 2000 or above
2.3. Installing Spokn
To download the setup file, go to http://www.spokn.com/download. Click the Download link for
Windows Desktop and save the setup file on your computer. Double-click the setup file and follow
the instructions on the screen to install Spokn on your computer.
2.4. Signing Up for Spokn
To sign up for Spokn:
Go to www.spokn.com and follow the instructions on the Web site.
-"fw Alternatively, you can also sign up for Spokn by installing the application on your
computer and clicking the Sign-up link in the Phone tab.
In order to start making calls to non-Spokn subscribers, you need to purchase credits. You can
receive calls from non-Spokn subscribers on your Spokn ID.
You can continue to receive calls (from Spokn and non-Spokn subscribers) or make calls
to Spokn subscribers, when you have a zero or negative balance in your Spokn account.
2.5. Launching and Signing In to Spokn

To sign in to Spokn:

1. Double-click the Spokn shortcut icon on the desktop.
OR
Select Start > Programs > Spokn and click Spokn. The Spokn window is displayed.

© Spokn Communications Pte Ltd. 2 Document Version 1.00
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Figure 1: Spokn Window
2. Click the Sign-in link. The Sign-in to Spokn dialog box is displayed.

Enter the Spokn ID and password in the fields provided, and click Sign=-in. The information area
displays the status as Signing-in... You can cancel the sign in process by selecting File >

Cancel sign-in. The Spokn window is displayed below.
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Figure 2: Signed In Successfully

2.6. Purchasing / Recharging Credits
To purchase credits:

1.

Go to www.spokn.com and sign in to your account.
Click the Recharge button.

Select the appropriate payment option and follow the instructions on the Web site to purchase

credits.
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3. Managing Contacts

This section explains the procedure of adding, viewing, editing, deleting and searching contacts.

the Contacts tab to add, edit and delete contacts.

@ When there is no network, the application attempts to sign in. Meanwhile, you can access

3.1. Adding Contacts

1. Click the Contacts icon. The Contacts tab is displayed.

Click Add Contact.
OR

Select Edit > Add Contact. The New Contact dialog box is displayed.

3. In the Name field, enter the name of your contact. This field is mandatory. Also, ensure that
the contact name contains more than three characters.

4. 1In the Spokn ID field, enter the seven-digit Spokn ID of the contact if available.

5. Enter the required contact number(s) such as mobile number, work and home number in the
appropriate fields. Ensure that you prefix the number(s) with the country and area code.

6. In the Email field, enter the e-mail address of the contact.
7. Click Save. The contact is added and the details are displayed in the Contacts tab.
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Figure 3: Contact Added

In case you have added a Spokn number for the contact, then the % icon is displayed
next to the contact name.

[~ Action button(s)

Refresh Contacts Updates the contact details in the Contacts tab
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3.2. Viewing Contact Details

Go to the Contacts tab and select the required contact from the Contacts List. The contact details
are displayed on the right pane.
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Figure 4: Contact Details

3.3. Editing Contact Details

-

w N

Go to the Contacts tab and select the contact for which you want to edit the details. The
contact details are displayed.

Click Edit Contact. The Edit contact dialog box is displayed.

Modify the details as required and click Save. The details are changed and reflected in the
contact details.

3.4. Deleting Contacts

N =

3

Go to the Contacts tab and select the contact to be deleted.
Click Delete Contact

OR

Right-click the contact name and select Delete from the context menu. A confirmation prompt
is displayed.

Click Yes.

3.5. Searching Contacts

In the Contacts tab, enter the characters belonging to the contact name in the Search box. The
contacts matching the search criteria are displayed.
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4.

Managing Calls

This section explains the steps to make and receive calls. In addition, it also describes how to
forward calls to another number. You can use Spokn to make calls to a contact or handle multiple
calls at any point of time. You can also have a conference with two or more contacts. The following
screen depicts a call made to a single contact.

% Spokn - David (1009009)

Suffix indicating
the number
called

Call status and
contact name

Put the call on
hold

_ rﬂy Spl:lk-n number is}

15038375001

Call a number /
view the call log

o —

1 2 apC | 3 DEF |
g g ‘ # Make a test call
4 cH 5 L | & Muo * Trouble calling?
. C - * Account History
7 pogs 8 Tty | 9 wivz |
A g § J
* 0 | # |

= Hangup R

File Edit Tools Help _.||][|
™ —
e Phane e Calls U Contacts @ WIS
'S Fareaard nff _
D0:00:12 ¢ Lall Torward off Call duration
1 \: orrlezll with I .s_-' ered calls are be £
Erika (s) Fo r- ard iy calls < Forward
incoming calls
Balance: USD 4.00 to a phone
$ Recharge number
» Il Hold ok Conference
My Spokn ID: 1009009

End a call

4.1. Making a Test Call
To makeatestcal:

Figure 5: Phone Screen

1.

From the menu, select Tools > Make a test call.
OR

In the Phone tab, click the Make a test call link. You will be connected to the Spokn call
testing service.

Record your message using the microphone. You will hear your recorded message immediately.
In case you are unable to hear your message, check your microphone and headset, or contact

the Spokn support center for help.
4.2. Making Calls
4.2.1. Using the Contacts Tab

1. Select the contact and click the ==
OR

icon located next to the number you want to call.

In the Contacts tab, double-click the contact you want to call. The Phone tab is displayed and

the application attempts to connect your call.

menu.

You can also make a call by right-clicking the contact and selecting Call from the context

¥
&

The application connects to the Spokn number by default if you attempt to make a call by
double-clicking or right-clicking the contact. If the Spokn number is not specified, then
the priority is set to the mobile, work and home numbers respectively. If only the e-mail

ID is specified, then voice message recording is started by default.

2. Once the call is connected, an appropriate message and the call duration is displayed in the

information area.
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Figure 6: Call Established

[~ Action button(s)

Allows you to put the call on hold. On clicking this button, the call remains in
progress. However, the contact is unable to hear what you speak. Additionally,

Hold/Un-Hold

Conference

Call

the icon changes to MUn-Held

call.

Refers to a call in which more than two individuals can participate

Takes you to the Calls tab

. You can click the Un-Hold button to resume the

3. Once you have completed the call, click Hangup to end the call.
4.2.2. Using the Dial Pad

1. In the Phone tab, enter the number to be called in the Dial input box and press the ENTER key
or type the characters matching the contact name in the Dial input box.

S Spokn - David (1009009)
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Figure 7: Contacts Matching Characters Typed in Input Box
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The suffixes are displayed as s, m, w, and h for Spokn, Mobile, Work and Home numbers

@ The suffix next to the contact name indicates the type of humber that you have saved.
respectively.

2. Select the contact and click Call. The application connects your call.

If you try to make a call to a contact for which you have saved only the e-mail ID, then
the application prompts you to record a voice message by default.

3. Once your call is complete, click Hangup to end the call.
4.2.3. Using the Call Log

The Call Log maintains a history of incoming, outgoing and missed calls. Once you log out, the
history is cleared.

1. Go to the Calls tab. The Call Log is displayed.

% Spokn - David (1009009) (=1 E3
File Edt Toos Help @ .l

e Phaone e Calls U Contacts @ WIS

%2 cullen Matthew (s) Szturdzy 16179638393

%7 187453892349 Sxturday Incoming call
t 14:54 25 5
‘\: Erika (s) Saturday ? o =
- ao
8 19176775360 Friday
¢ 16179638393 Friday W Cclete from list

o Add to contacts

Figure 8: Calls Tab
2. Double-click the number you want to call or select the number and click the ' = icon.
Alternatively, you can right-click the number and select Call from the context menu.
3. Once your call is complete, click Hangup to end the call.

4.2.4. Making Multiple Calls

Once you are on a call with a contact and you receive another call, the first call can be put on hold
by accepting the second call. Additionally, you can also make a call or dial a contact while already
on a call. The first call is put on hold automatically. You can switch between calls as required. To
switch to another call, click the contact in the information area.

© Spokn Communications Pte Ltd. 8 Document Version 1.00
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Figure 9: Multiple Calls
4.3. Receiving Calls

You can choose to receive calls on multiple devices by signing in to Spokn on all devices. On
receiving a call, all the signed in devices start ringing simultaneously. The moment you pick up the
call on any one device, the others stop ringing.

On receiving a call on your Desktop client, the Phone tab appears as shown below.

S Spokn - David (1009009) M=
File Edit Tools Help il
[ ——
0 Phone e Calls U Contacts @ WS
Call forward on
¢ Incoming call from Linar are being forwearde
S 16179638393 to 91835
Stop forwarding calls
Balance: USD 4.00
Il Hold s Conference S Recharge
My Spokn number (=)
1 2 ssc || 8 o | 15038376001
4 4 4
4 cHi 5 m 6 mMuo | # Make a test call
g f_ * Trouble calling?
7 PoRs 8 Tuw | 8 vz | * Account History
“ + s
* 0+ | # |
“ F S = -
N S

Figure 10: Call Received

Click Accept to take the call or Reject to cancel the call. If you reject the call, it is transferred to
the voice message service.

4.4. Call Conferencing
You can have a conference call with two or more contacts for both, incoming and outgoing calls.

Ensure that you have two or more active calls with the required contacts. Click the Conference
button. The active calls are added to the conference.
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Figure 11: Conference Call
4.5. Using Call Forwarding
To activate call forwarding:

1. Select Edit > Call Settings, or click the Forward my calls link from the Phone tab. The Call
forward settings dialog box is displayed.

2. Select the Enable call forwarding option.

3. In the Forward unanswered calls to field, enter the phone number to which you want to
forward the unanswered calls and click Apply.

% Call forward settings D_q

“"" Call forward settings

Enable call forwarding: [v

You will need Spokn credits ko use this service,
The low calling rates of Spokn will apply.

Forward unanswered calls to:

915965423154

The number should include country code and area code:;
For example: 15474255330

Apply | Cancel

Figure 12: Call Forward Settings Dialog Box

If you do not answer an incoming call or you are not signed in, then it is forwarded to the
call forwarding number. Additionally, if you do not answer the forwarded call or you have

@ not activated call forwarding, then it is transferred to VMS. However, if you choose to
answer the forwarded call then you will be charged applicable Spokn rates to the number
on which the call was forwarded.
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5. Using the Voice Messaging Service

VMS is 20-second voice message that you can record and send to any e-mail ID, phone number or
Spokn number.

5.1. Sending a Voice Message

You can send voice messages from your desktop to a Spokn number or any other contact.
Additionally, you can send VMSes to contacts for which you have specified only the e-mail address.
You can play back a sent or received voice message. Spokn to Spokn VMSes are absolutely free and
so are VMSes to e-mail IDs. VMSes sent to regular phones (landline or mobile) are charged at a
fixed rate of a single minute call to that phone number.

The application sends the voice message on the signed in phone / desktop of the Spokn
subscriber as well as to the registered e-mail ID as an attachment. However, the e-mail is

When there is no network, the application attempts to sign in and you can record voice
messages. Once the network is available, the recorded voice messages are sent.
% sent only if you have specified the e-mail address of the contact.

5.1.1. Using the Contacts Screen

[

In the Contacts tab, select the contact to which you want to send the VMS.

2. From details displayed in the right pane, click the | %2 ' icon located next to the number.
OR

Right-click the contact and select VMS. The Phone tab is displayed and the recording starts.

 Spokn - David (1009009) M[=1E3
File Edit Tocs Help @ .l

'u — Q@ cis €Y contacs h VMS

00:03
= Nancy (m)

WMS will b2 sant immediztehy. Recharge
Press Cancel to avoid sending

My Spokn ID: 1009009

_ rﬂy SI:":lk-n number is}

15038375001

# Make a test call

4 chi 5w 6 MO * Trouble calling?
g g o #* Account History

T poms 8 Tuv 8wz

* 0 #

S S

Figure 13: VMS Recording Started

% You can record a message for a maximum time of 20 seconds.

3. Record your message.

4. If your message is recorded before 20 seconds, you may click Send to send the VMS
immediately. Else, the message will be sent automatically once the stipulated time of 20
seconds is over. You can check the sent VMS by navigating to the VMS tab. The VMS tab is
displayed.
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Figure 14: VMS Tab
5.1.2. Using the Dial Pad

1. In the Phone tab, enter the number to be called in the Dial Input box.
OR
Type the characters matching the contact in the Dial Input box. The contacts matching the
search criteria are displayed.

2. Click the VMS button.

3. Record your message.

4. If your message is recorded before 20 seconds, you may click Send to send the VMS

immediately. Else, the message will be sent automatically once the stipulated time of 20
seconds is over.

5.1.3. Using the Call Log

‘

Click Calls. The Calls tab is displayed.

2. Select the number and click the | ® | icon from the right pane.
OR
Right-click the number and select the VMS option from the context menu.
3. Record your message.
4. If your message is recorded before 20 seconds, you may click Send to send the VMS

immediately. If you do not click Send, the message is sent automatically once the stipulated
time of 20 seconds is over.

5.1.4. Using the VMS Screen

1. Click VMS. The VMS tab is displayed.
2. Select the contact to which you want to send a VMS.
3. Click the | = 'icon from the right pane.
OR
Right-click the number and select the VMS option from the context menu.
4. Record your message. If your message is recorded before 20 seconds, you may click Send to

send the VMS immediately. If you do not click Send, the message is sent automatically once
the stipulated time of 20 seconds is over.
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5.2. Sending a Voice Message as E-mail

1. From the Contacts or VMS tab, select the contact to which you want to send a VMS as e-mail.
The contact details are displayed on the right pane.

The e-mail address is displayed in the VMS tab, only if you have sent a voice message to
the e-mail address of the contact previously.

2. Click the | ®2 icon located next to the e-mail ID.
OR
Right-click the number and select the VMS option from the context menu. The recording starts.

Record your message. If your message is recorded before 20 seconds, you may click Send to
send the VMS immediately. If you do not click Send, the message is sent automatically once
the stipulated time of 20 seconds is over.

5.3. Receiving a Voice Message

w

On receiving a voice messages, you receive a sound alert. In addition, the VMS tab appears with an
@ icon. The VMS is also sent to you as an e-mail attachment to your e-mail address.

Go to the VMS tab. The newly received VMS is displayed. The £ icon indicates that the voice

message is unread. You can click the \® button to hear the received voice message.

5.4. Adding New Contacts from the VMS Tab

If you send or receive a voice message to / from a new contact number, you can save the details to
your Spokn contacts list.

-

From the VMS tab, select the number to be added and click Add to contacts from the right
pane. The New Contact dialog box is displayed and the number is shown in the Mobile field by
default.

2. In the Name field, enter the contact name.
3. Enter the other details as required and click Save. The contact is added to your list.

5.5. Refreshing the VMS Screen

You can check for new voice messages manually by refreshing the VMS tab.

In the VMS tab, click Check VMS from the right pane. The VMS tab is refreshed.

5.6. Deleting Voice Messages

Navigate to the VMS tab.
Select the VMS entry to be deleted, and click Delete from list from the right pane.

OR

N

Right-click the contact and select Delete from the context menu.
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6. Managing the Call Log

This section describes the steps to view the Call Log, add new contacts from the Call Log and delete
Call Log entries.

6.1. Viewing the Call Log

The Call Log maintains a history of incoming, outgoing and missed calls. You can use the call log to
make calls, send VMS and add new contacts to your list. The Call Log is cleared once you sign out
of Spokn. However, if you close or exit the application without signing out, the Call Log entries are
not deleted.

Click Calls. The Calls tab is displayed which shows the Call Log.

S Spokn - David (1009009)

File Edit Tools Help & il
| E—— |
o Phane o Calls 0 Contacts e WIS
i N Contact
Outgoing call 2 Cullen Matthew (s)  103saM | 1021021« oMber
%2 187453892349 Ssturdzy Outgeing cal
2 Erika (s) saturday at 10:38 on 26 Sep < Timestamp
. L. an
Missed call & 19176775360 Fridzy
W Delete from list
Inceming call ¥ 16179638393 Fridsy W Ceelefromis

Figure 15: Call Log
% The timestamp displays the time of call for the current day. For calls made in the

previous week, the day of week is specified such as Monday, Tuesday and so on. In case
of calls that are more than a week old, the date is displayed.

6.2. Adding New Contacts from the Call Log

1. In the Calls tab, select the number to be added.

2. Click Add to contacts from the right pane. The New Contact dialog box is displayed and the
number is displayed in the Mobile field by default.

3. In the Name field, enter the contact name.

4. Enter the other details as required and click Save. The contact is added to your list. You can

click Contacts to view the newly added contact.

6.3. Deleting Call Log Entries

[y

Navigate to the Calls tab.
Select the entry to be deleted, and click Delete from list from the right pane.

OR

N

Right-click the entry and select Delete from the context menu.
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7. Miscellaneous
This section explains the steps to access Help and upgrade to the latest version. In addition, it also
describes how to sign-out, close, exit and uninstall the application.
7.1. Accessing Help
You can access the Help menu in case you face trouble while using the application.
I3~ Menu option(s)
Forgot password? Opens a Web page that helps to retrieve your Spokn password in case you
have forgotten or lost it
Sign-in trouble? Opens a Web page that displays information regarding possible causes and
solutions for problems that could have occurred while trying to sign in
Trouble with Opens a Web page that displays information regarding possible causes and
calling? solutions for problems that could have occurred on attempting to make a call
Online help Displays a Web page that contains frequently asked questions
Contact customer Displays a Web page that allows you to contact customer support regarding
support your queries
About Displays information regarding the product such as product version,
copyright information, and terms and condition of use
7.2. Upgrades
The application checks for upgrades once in every seven days. In case an upgrade is available, the
Upgrade dialog box is displayed.
Spokn X]
"l J There is a new version aof Spokn available, Press OF ko dawnload or Cancel ta be reminded laker.
(] 4 I Cancel !
Figure 16 Upgrade Dialog Box
Click OK. The current version is uninstalled and the new version is installed.
7.3. Signing Out
From the menu, select File © Sign-out.
OR
Right-click the Spokn icon in the system tray and select Sign-out.
If you exit the application without signing out, you will be signed in automatically on launching the
application.
7.4. Closing and Exiting Spokn
If required, you can choose to run Spokn in the background by closing the application.
From the menu, select File & Close. Spokn is now visible only in the system tray.
From the menu, select File > Exit or right-click the Spokn icon in the system tray and select Exit.
If you quit the application without signing out, you will be signed in automatically when you launch
Spokn the next time.
7.5. Uninstalling Spokn

1. From Control Panel, double-click Add or Remove Programs.

From the list of programs displayed, select Spokn and click Remove. A confirmation prompt
appears.

3. Click Yes to uninstall Spokn.
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8. Support Details

This user guide is organized into independent logical sections that help you search for specific
topics with ease. In case you have further queries, please visit the URLs below.

To view frequently asked questions, go to ~ ©Spokn Communications Pte Ltd. - All rights reserved.
http://www.spokn.com/cgi-bin/fags.cgi. 138 Robinson Road

For customer support and feedback, visit #_ 17-00 The Corporate Office
http://www.spokn.com/cgi-bin/help.cgi or ~Singapore 068906
send an email to support@spokn.org. www.spokn.com
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